docs: Fix MESA_drm_image typo
diff --git a/docs/MESA_drm_image.spec b/docs/MESA_drm_image.spec
index 118501c..c9853a7 100644
--- a/docs/MESA_drm_image.spec
+++ b/docs/MESA_drm_image.spec
@@ -83,7 +83,7 @@
         EGLImageKHR eglCreateDRMImageMESA(EGLDisplay dpy,
                                           const EGLint *attrib_list);
 
-    In the attribute list, pass EGL_WIDTH, EGL_EIGHT and format and
+    In the attribute list, pass EGL_WIDTH, EGL_HEIGHT and format and
     use in the attrib list using EGL_DRM_BUFFER_FORMAT_MESA and
     EGL_DRM_BUFFER_USE_MESA.  The only format specified by this
     extension is EGL_DRM_BUFFER_FORMAT_ARGB32_MESA, where each pixel