1. 7a614d8 Implement support for C++11 in-class initialization of non-static data members. by Richard Smith · 13 years ago
  2. 3b88735 Extend Sema::ClassifyName() to support C++, ironing out a few issues by Douglas Gregor · 13 years ago
  3. 162e1c1 Support for C++11 (non-template) alias declarations. by Richard Smith · 13 years ago
  4. abea951 Add -fcxx-exceptions to all tests that use C++ exceptions. by Anders Carlsson · 14 years ago
  5. e7397c6 Fix a few auto-related issues: by Richard Smith · 14 years ago
  6. 24d44ed Add reference to PR 9278 for archaeologists. by Richard Smith · 14 years ago
  7. ddc83f9 C++0x's deduced auto is illegal in typedefs. by Richard Smith · 14 years ago
  8. 34b41d9 Implement the C++0x deduced 'auto' feature. by Richard Smith · 14 years ago
  9. e41721e Pass -fexceptions to all tests that use try/catch/throw. by Anders Carlsson · 14 years ago
  10. a572887 Update tests to use %clang_cc1 instead of 'clang-cc' or 'clang -cc1'. by Daniel Dunbar · 15 years ago
  11. 6a75cd9 Implement more of C++0x 'auto'. A variable with an auto type specifier must have an initializer. Also, move some tests around to match the C++0x draft better. by Anders Carlsson · 15 years ago[Renamed from test/CXX/dcl.dcl/dcl.spec/dcl.type/dcl.spec.auto/p2.cpp]
  12. baf45d3 More auto work. by Anders Carlsson · 15 years ago
  13. e2bb224 An auto variable can't appear in its own initializer. by Anders Carlsson · 15 years ago