Add setPriority to allow wallpapers to run at lower cpu priority than default.
diff --git a/rs.spec b/rs.spec
index da25a27..be988e7 100644
--- a/rs.spec
+++ b/rs.spec
@@ -43,7 +43,7 @@
 	}
 
 ContextSetPriority {
-	param uint32_t priority
+	param int32_t priority
 	}
 
 AssignName {