Private API to support MFF transition.

Change-Id: I17cc9dc46eb37e4397428ba64305b0fd8ed3ae81
diff --git a/rs.spec b/rs.spec
index 31487f2..d60db7e 100644
--- a/rs.spec
+++ b/rs.spec
@@ -42,6 +42,7 @@
     param RsType vtype
     param RsAllocationMipmapControl mips
     param uint32_t usages
+    param uint32_t ptr
     ret RsAllocation
 }