Support applications changing the surface attached to the RS.
diff --git a/rs.spec b/rs.spec
index a393e2f..865e435 100644
--- a/rs.spec
+++ b/rs.spec
@@ -36,6 +36,10 @@
 ContextResume {
 	}
 
+ContextSetSurface {
+	param void *sur
+	}
+
 AssignName {
 	param void *obj
 	param const char *name