Update fountain and add writable flag to script slots.
diff --git a/rs.spec b/rs.spec
index 105142b..0df237f 100644
--- a/rs.spec
+++ b/rs.spec
@@ -315,6 +315,7 @@
 ScriptSetType {
 	param RsType type
 	param uint32_t slot
+	param bool isWritable
 	param const char * name
 	}