Implement allocation resizing.

Change-Id: Ie38d42419d595cec730a8721cc1321c5edb6b4d6
diff --git a/rs.spec b/rs.spec
index a4752f4..0da637e 100644
--- a/rs.spec
+++ b/rs.spec
@@ -280,6 +280,17 @@
 	ret const void*
 	}
 
+AllocationResize1D {
+	param RsAllocation va
+	param uint32_t dimX
+	}
+
+AllocationResize2D {
+	param RsAllocation va
+	param uint32_t dimX
+	param uint32_t dimY
+	}
+
 SamplerBegin {
 	}