First pass at implementing the Grass live wallpaper in RenderScript.

This change also adds second(), minute() and hour() to the RS library.
diff --git a/rs.spec b/rs.spec
index 45e6d1b..d9a6456 100644
--- a/rs.spec
+++ b/rs.spec
@@ -280,6 +280,11 @@
 	param float a
 	}
 
+ScriptCSetTimeZone {
+	param const char * timeZone
+	param uint32_t length
+	}
+
 ScriptCSetClearDepth {
 	param float depth
 	}