Enable light sources and update film test app.
diff --git a/rs.spec b/rs.spec
index 62533af..2f99808 100644
--- a/rs.spec
+++ b/rs.spec
@@ -403,6 +403,10 @@
 	param bool enable
 	}
 
+ProgramVertexAddLight {
+	param RsLight light
+	}
+
 LightBegin {
 	}