checkpoint animations

Change-Id: I14ef05bf56470565e4b0cb706f9fb358cdcb42ff
diff --git a/rs.spec b/rs.spec
index cb9937c..08aa369 100644
--- a/rs.spec
+++ b/rs.spec
@@ -480,3 +480,13 @@
 	param uint32_t slot
 	}
 
+AnimationCreate {
+	param const float *inValues
+	param const float *outValues
+	param uint32_t valueCount
+	param RsAnimationInterpolation interp
+	param RsAnimationEdge pre
+	param RsAnimationEdge post
+	ret RsAnimation
+	}
+