Adding freetype font rendering to renderscript.

Change-Id: I3a10ffe27092a41df156341c9cb3f7aa19c49f19
diff --git a/rs.spec b/rs.spec
index 5f76486..0a168f4 100644
--- a/rs.spec
+++ b/rs.spec
@@ -23,6 +23,10 @@
 	param RsProgramRaster pgm
 	}
 
+ContextBindFont {
+	param RsFont pgm
+	}
+
 ContextPause {
 	}
 
@@ -467,6 +471,13 @@
 	ret RsObjectBase
 	}
 
+FontCreateFromFile {
+	param const char *name
+	param uint32_t fontSize
+	param uint32_t dpi
+	ret RsFont
+	}
+
 SimpleMeshCreate {
 	ret RsSimpleMesh
 	param RsAllocation prim