real fix for [2440014] launcher2 crashing in loop during boot

Surface* cannot be casted to void* and then to android_native_window_t*
diff --git a/rs.spec b/rs.spec
index ac115d3..10e5285 100644
--- a/rs.spec
+++ b/rs.spec
@@ -29,7 +29,7 @@
 ContextSetSurface {
 	param uint32_t width
 	param uint32_t height
-	param void *sur
+	param android_native_window_t *sur
 	}
 
 ContextDump {