Add support for linking to a skia bitmap rather than always copying the data from the bitmap.
diff --git a/rs.spec b/rs.spec
index 89d9d5e..4d97c0f 100644
--- a/rs.spec
+++ b/rs.spec
@@ -90,6 +90,14 @@
 	ret RsAllocation
 	}
 
+AllocationCreateBitmapRef {
+	param RsType type
+	param void * bmpPtr
+	param void * callbackData
+	param RsBitmapCallback_t callback
+	ret RsAllocation
+	}
+
 AllocationCreateFromBitmap {
 	param uint32_t width
 	param uint32_t height