Improve the documentation of the RenderScript API.

Only the explanations should be changing.

Change-Id: I889b366e3be44f5ac7f44a199e4b9a47353665e2
diff --git a/api/rs_debug.spec b/api/rs_debug.spec
index b357b33..4f91a68 100644
--- a/api/rs_debug.spec
+++ b/api/rs_debug.spec
@@ -15,11 +15,10 @@
 #
 
 header:
-summary: Utility debugging routines
+summary: Debugging Functions
 description:
- Routines intended to be used during application developement.  These should
- not be used in shipping applications.  All print a string and value pair to
- the standard log.
+ The functions below are intended to be used during application developement.
+ They should not be used in shipping applications.
 include:
  #define RS_DEBUG(a) rsDebug(#a, a)
  #define RS_DEBUG_MARKER rsDebug(__FILE__, __LINE__)
@@ -30,9 +29,12 @@
 ret: void
 arg: const char* message
 arg: #1 a
-summary:
+summary: Log a message and values
 description:
- Debug function.  Prints a string and value to the log.
+ This function prints a message to the standard log, followed by the provided values.
+
+ This function is intended for debugging only and should not be used in shipping
+ applications.
 test: none
 end: